Issues loading external services
Incident Report for HBK Where
Postmortem

I messaged Paige about this, who informed me that disk space was running critically low, and she deleted some log files in C:\inetpub\logs\LogFiles\W3SVC1

This temporarily fixed the problem, but the disk space is still running critically low. I ran Disk Cleanup, but that only temporarily fixed the issue. I installed DataDog to better monitor the disk space on the C: drive – currently at 500mb free – and I am starting another incident to investigate this problem further.

Posted May 11, 2021 - 16:47 CDT

Resolved
This incident has been resolved.
Posted May 11, 2021 - 09:48 CDT
Investigating
There is an unidentified issue with the ArcGIS server that is preventing external services from loading. We are working with IT to resolve the issue. Internal services remain unaffected.
Posted May 11, 2021 - 09:08 CDT
This incident affected: External Services (ArcGIS Server).