Issues exporting services
Incident Report for HBK Where
Resolved
We have rolled out an update fixing this issue. Please shift-refresh if you are still having problems. The version should indicate "Version 8.4.9" at the bottom of the home page.
Posted Jun 22, 2021 - 14:33 CDT
Identified
The issue has been identified. There is a problem on the current build with exporting Excel files from the View All Records page. While we work to fix this, users who need this functionality are encouraged to contact me or Paige for an alternative solution
Posted Jun 21, 2021 - 11:25 CDT
Investigating
Some users are reporting issues related to exporting services. We are investigating and apologize for the inconvenience.
Posted Jun 21, 2021 - 10:26 CDT
This incident affected: HBK Where (Frontend for HBK Where, geo-conversion).